MultiPing v0.2 (beta) available

With v0.2, if you attempt to run MultiPing on a version of Java older than v1.5.0, a dialog will be displayed indicating that Java v1.5.0 or later is required.

This was done by added a bootstrap class which gets compiled to target Java 1.1. This class attempts to load the main class and if it fails due to a version conflict, displays the alert and exits.

MultiPing Home Page
MultiPing readme


Post a Comment

<< Home